Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Problem setting XFX RX580 memory voltage

Hi there, I am new with Hive Os. Previously I was using another OS with my five XFX RX580 8GB Rig. I was getting about 31,5 MHS per GPU with phoenixminer.

I install HiveOS on a pendrive to try it, I made all the setup process and after that the Rig was giving about 29,5 MHS per GPU wtih phoenix and the same with teamredminer, with the default setup.

So I set the same values I used in my other OS, Core 1200 Mhz 800 mv, Memory 2200 Mhz 900mv thinking I will get the 31,5 MHS again, but the miner continuosly reboots because of stucked GPUs. I tried to lower the parameters but the same happens in phoenix a temredminer. The rig only works if I delete all the overclocking settings.

Doing some research I discovered that when I use the adm-info command in the console it always shows 800mv for the memory independently of the value I set in the overclocking tab of my worker. I also discovered that the memory voltage value follows the value of the core voltage, I mean if I set my core voltage to 825mv, then the memory voltage also shows 825 mv in the console amd-info information, no matter what value I have really set for the memory in the overclocking tab.

May be that the amd-info is only showing a wrong value ? or may be that is really setting the memory voltage to the same value as the core voltage ? then it will be normal that the GPU are getting stucked.

Did any one have a similar problem? or know how to fix it ?

Thank you very much !

Core and memory voltage for rx 580 is bonded. U can’t have memory voltage greater than core voltage. Memory voltage works for the Navi chipset, try hoover mouse over the “i” next to setting title. Use amdmemtweak by selecting it on advanced config. 800 mv is very low for core clock to work at 1200 and for memory at 2200. Also core state plays an important role.

Thank you willdoicu for your answer, I will tried what you suggested me.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.