Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Problem ERG 2*3060 (105mhs) 1*3060(70mhs)

Hola! Alguien sabe por que ocurre esto?
Tengo 3 placas iguales, una parece que se bloquea, tienen la misma bios, misma marca, todo igual.
La fuente es de 2000w así que va sobrada.


Hi there! Does anyone know why this happens?
I have 3 plates, one seems to be combined the same, they have the same bios, the same brand, everything the same.
The source is 2000w so there is plenty of it.

Thanks !!!

Perhaps the riser or your pci is connected to a pci gen 2 port. Try swapping identical cards. If the problem consists on the last card, it is the connection. If it stays at the card, it might be fw issue, then try flashing the good fw to this card

1 Like

Muchas gracias por contestar. Eso ya lo estuve probando pero no se solucionó el problema. Al final fui probando con deferentes drivers y diferentes versiones de Hiveos y lo logre solucionar.

Gracias por todo!

Thank you very much for answering. I have already been testing that but the problem was not solved. In the end, trying with other drivers and another version of Hiveos, i could to solve it.

Thank you very much!!

I was having your same problem, until I found a post here on the forum with an overclock that worked and made my 3060 go from 104 to 116 mh.

What coin do you dig?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.