Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Pp_tables etc disappear from /tmp directory after 6 hours uptime


I am having an issue where the pp_tables files are disappearing from the /tmp directory after 6 hours of smooth running. It continues to run fine after this, but any tuning commands fail, and on reboot, the files are still absent and mining starts with stock clock settings which cannot be changed. I have to install hiveos from a flash drive again to fix it.


Using 1000w Seasonic PSU.

Any ideas? Many thanks

Just to add a bit more information, here is the result of amd-oc command:

If i reboot, it does not resolve the issue.

For mining, I am using teamredminer

I just learned that if I run amd-save-pp_tables, it regenerates the pp_tables there, but it doesn’t resolv the issue. If I try to adjust a setting via the hiveos portal, I get the error I saw after reboot:

Feeling stumped!

Sorry to be talking to myself here! After /tmp/pp_tables had disappeared, I found pp_tables existed under /var/tmp also.

After running amd-save-pp_tables, then I can run amd-oc successfully from the command line to apply settings which have correctly been written to amd-oc.conf by the hiveos dashboard, but the actual amd-oc command from the dashboard continues to fail with the above output.

To me, seems like a bug…

Solved it - it was a bot hacking my rig :rage: sorted out my security and reinstalled, is fine now.

Its not a bot - if they have made it through - its no longer scanning - its in.

Change your rig password and anything else that matches that password - if you have a ‘favourite’ password :wink:

or was it set to ‘1’ :slight_smile:

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.