Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Powercolor 5700xt RED DEVIL not recognized stable or beta

Hello, I hope you can help me. Thanks in advance

I have a problem with a PowerColor RedDevil Rx 5700 XT, which is not recognized by hiveos. I have tried with hiveos-0.6-200-beta and with hiveos-0.6-203-stable.
I have also tried changing the risers, feeding …
Tried connecting the GPU directly to the MB and it didn’t work either.
The GPU in windows is perfect, it passes all the tests.
Somebody could help me?

Thank you very much

how many RX5700XT do you have in rig try to change NBminer

can you please share error code or screen shoot mine works fine but after some time its stop mining in phoenix miner so i have change to NB miner and its works let me know i have Total 13 RX5700XT and its work fine

I currently have a 5700 xt and hiveos does not recognize it. I have tried with beta and stable version but I have not been successful
or I have tried it with NBminer, now I try to tell you the result.
Currently I have my computer running with the stable version, because the beta does not recognize the 6700 xt

I attach an image of my rig, with the 5700 XT connected (but hiveos does not recognize it)

With NBminer and stable version, hiveos still does not recognize the 5700xt.
Attachment capture

What motherboard u have? maybe u must enable csm on bios… your problem is hardware not software with miner…

The MB is ASUS Rog Strix B450-F Gaming II. The CSM is enabled. I do not know what hardware can fail, I have tried with other risers and connections that do work but without success.

I confirm that it is a hardware problem. I have tested the 5700xt on another MB and starting hiveos, hiveos has recognized the 5700xt. Is it possible that the MB is not compatible with the graphics card? I have tried changing all the connections without success

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.