Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Pool connect timed-out / failed to connect

Hello all.

Start mining just a week ago. Thanks to Hiveon to make things easier. Still have a lot to learn.
Two stable rigs mining by now. Using teamredminer. Looking to add at least one more.
The problem is happening in both rigs. Both give Pool connect timed-out… failed to connect.

Is this a problem that affect hashing?

The only thing that we are suspicious about, is because both rigs are connect to a subnetwork (10.0.32.x). The primary network (192.168.0.x) is used only for basics, like some WIFI and not much more.

Thanks in advance. Best regards.

It appears to be working intermittently vs. not at all with implies networking issues vs. configuration of the Rig.

Have you tested by moving a rig to the 10 network?

Thank you for the quick reply! The rigs are connected to the subnetwork 10.0.32.x

This weekend we will try one of them with the primary 192.168.0.x router and report back.

Any other suggestions? Any unkown configuration, perhaps…

It is working partially, which points at interruptions on the path between the rig and the pool.

You can run the net-test functions and other network metering, but intermittent is going to require some prolonged testing and your mining software is your test tool and providing real data :slight_smile:

Wait a second, your flight sheet configuration is what?

There are (2) entries in the miner output. I’d expect to see this in the pool config for SSL:
Image 3-4-22 at 7.35 AM

Image 3-4-22 at 7.35 AM (1)

We have Non-SSL configuration, like your second screenshot.

Do you mean that we have to enable SSL Urls option like your first screenshot???

I am speculating you are seeing the 4444 port getting blocked by your network as the failure.

If you bounce to SSL, it might go away with the single address load balancing.

Give it a shot, a bit more security can’t hurt as well :slight_smile:

Grea, you’re the man! No more Pool connect red line error!

thank you my friend! hope this help also others with the same configuration problem.



This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.