Increase your income with Hive. Invite your friends and earn real cryptocurrency!

PNY 3060ti LHR - My rig stopped working

Good afternoon community, I hope you are well. I am having a problem with my mining rig…
Everything was working fine since 7 months ago (when I built my rig*) until last Thursday (July 21).
The first error was “NVIDIA OC failed” then “Autofan: unable to set fan speed” and then constant restarts, repeating the same errors… I tried the following tests:

  • Remove autofan
  • Change overclockings
  • Change miner; from nbminer to trex
  • Downgrade/upgrade hive os
  • Update nvidia drivers (had version 510.60.02, updated to 510.73.05)
  • Nvidia settings reinstall
    All these tests and none of them worked, so I decided to go testing GPUs one by one… the result surprised me: all the boards worked correctly, until I connected the PNY brand! The rig worked perfectly with all the boards (4) except the PNY… then I did the following tests:
  • Change risers
  • Change cables
  • Change PCI port
  • Clean the board
    No solution… I try and connect only the PNY (without any other GPU) and I can’t get it to work either… errors like “X server is not running! Some settings will not be applied!”
    I really need help, I’ve been all these days looking for solutions and I can’t figure out the problem, I really appreciate it…
    I leave some screenshots… greetings!

*I specify the characteristics of my rig:

  • x5 RTX 3060ti LHR (3 MSI, 1 ASUS, 1 PNY).
  • OC normally used: Core:1400 Mem:1600 PL:130 Autofan: yes
  • CPU Amd Athlon 3000g Yd3000c6fhbox 2 Cores Y 3.5ghz
  • Ram 8 GB DDR4 3200 PNY
  • PSU x2 REDRAGON 850W 80+ GOLD GC-PS010

— all screenshots — :

try removing all memory clock and power limit and leaving the core clock. you can also open the miner in the shell and see if it shows any errors

I already tried that :frowning:

How do I do this "you can also open the miner in the shell and see if it shows any errors

" ?

:sleepy: :sleepy: :sleepy: :sleepy: :sleepy:

Did you try leaving the power limit but removing the OC? If you already did this you will have to replace thermal pads and see what happens. If this doesn’t work either, I would install it on a Windows PC and mine there to see what pops up.

Go under remote access and use shellinabox or hive shell, or from the device itself with a keyboard type miner in the shell and watch the output.

If youre getting an error about swerved do you have the gui disabled in settings? Maintenance mode enabled? I would start with a fresh install with all default rig settings and go from there.

Hive os installed from 0, and it keeps giving errors… now it appears like this:

Lower the memory clock on the problem card from your error and reboot, continue lowering and rebooting each time it crashes

I lowered to 1000 and it’s still going


Keep going to 0, make sure to reboot each time

I went down until I got to “0”, which then leaves the memory in automatic mode… even with errors :frowning:

try running just that card by itself directly on the board with known good power cables

just tried, same thing… I was finding something on the internet about “start server x” but I’m not sure what it is… any idea?

ERROR: X Server is not running! Some settings will not be applied!
Unable to init server: Could not connect: Connection refused

ERROR: The control display is undefined; please run nvidia-settings --help for usage information.

Server is what controls the nvidia ocs. If a card crashes the driver and crashes xserver it can’t control the ocs on that card. Double check your worker options that you don’t have xserver disabled

1 Like

ok where do I check that? or how do I do it? is it a command?

Web interface, GUI Enabled under the wrench:

1 Like

yes, it’s just like you

thanks @Grea.

@roccobb have you tried running the card by itself on known good riser/power cables? does the cards display output work properly?