Increase your income with Hive. Invite your friends and earn real cryptocurrency!

PhoenixMiner default bypass

Hello All,

Is there a way to bypass the default epools.txt in PhoenixMiner? I’m attempting to party on a pool at zergpool, namely UBQ, but the miner seems to disregard all settings and attempts to fall back to a default pool/wallet. Ive been able to do zergpool parties with other crypto, any suggestions on how to fix?

-pool -wal -pass c=DOGE,mc=UBQ,sd=405000000,m= -coin ubq

I have attempted to configure the miner manually and set the pool, but it never recognizes the pool and throws errors if using stratum+tcp before it. I’ve tried entering in WAL: in the pool area, but it doesn’t seem to work.

Reading tooltips :information_source: in miner settings can help you

Did that, which is why I put the WAL: in the pool area. Still doesn’t see the pool or wallet and falls to defaults, which there isn’t anything there for the miner.

Thanks for the response. Was starting to think the post fell into a blackhole.

This topic was automatically closed 185 days after the last reply. New replies are no longer allowed.