Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Permanent FAN speed


I have a question regarding FAN speed. My rig includes 3 AMD and 1 Nvidia cards.
As shown on chart below FAN speed of Nvidia card is not stable and FAN works in ON/OFF mode:

Such behavior appeared after I applied power limit on Nvidia card:

Auto-Fan mode is on:

What do you think is it possible to make FAN speed permanent and stable or it will always work like this with current PL setting?

I toggled off autofan looooong time ago, it only gave me problems
60° are just a little bit high, i suggest you to set fixed 65-70% removing autofan

If you want a fixed fan speed, turn autofan off and set the percentage


Probably I have wrong understanding about how autofan works. I expect that explicit OC fan percetage should override and disable autofan for specific card.

No it’s not, when autofan is ON you should set 0 to the fan speed on nvidia card if i remember correctly.
In this way you let hiveos to set fan speed to keep a specific temperature you desire as max temp.

I just suggest you to toggle off it and fix a value on the gpu OC


I’m having the same problem with a new 3060. It would cycle on off. Run at the set speed then cycle off to 0%, temps increase 10 degrees or so and they’d kick back on to 100% to bring temps back down, then repeat. To experiment, I used your OC settings above and set my fans to 50%. So far it’s been stable at 50% for 10m which is a lot longer than before. It’s running from 58-62 degrees so I’m going to bump it up to 60% to see what that gets me. I might try the auto fan setting again with your OC to see if that was my problem and maybe you need to bring your OC down a little more to fix yours.

please please please
Stop using autofan

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.