More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Payout Settings - IP Address

I have my payouts set to custom and I pay the fee and it was fine until this morning. I figured I just needed to revalidate my IP address.

So I put my IP in the box and click “check”… It says “Incorrect IP address”. So I thought maybe my external had changed, it never has but I figured, OK, I’ll check… and it hasn’t.

Any ideas? Problems ongoing?

EDIT - Problem solved - Cleared cache, refreshed browser… duh… lol

1 Like

Glad you got it sorted!

Same problem, but your solution (cleared cache, …) doesn’t work for me.
Hiveon ask me an IP in ..*.9, but my public IP is not like that …
Any idea ?

You can always try using the last part from the hint on the first part from your show public address, incase the last part recently changed. If that doesn’t work, open the shell and type command and press enter, then try again in 15 minutes

Hi
I tried your 2 solutions … nothing works.
Still ask me an worker IP in “..*.9” whereas my public IP is xxx.xxx.xxx.92

you may need to reboot after issuing the “command” command. also you can check whatsmyip.com from the same network your highest performing rig is on

I’m also having the same issue. How do you issue the “command” command? I clicked on the “Run Command” icon in Hiveos, and then I rebooted the rig. However, the Payout Settings is still asking to “Enter your highest performing worker miner IP address (..*.7) to manage settings.”, which i checked my IP address and it is not ending in 7. What should I do?

Just type the word command into the run box and then click run. And are you looking at your local ip or remote ip?