More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Palit RTX 3080 TI Low Hasrate, Hashrate Drop

Thank you so much, thats a life saver video, cards are stable now, no issue at all, installed this evga bios to my all cards, all worked great.

S O L V E D…

1 Like

What bios flasher did you use?
Interested if you followed any tutorial.

I followed him exactly, but please take note;
After mine a while I noticed that temperatures hotter than before,
And there is sudden WATT changes, jumping from 100 WATT to 280 WATT directly at the first start or after you changed your overclock settings, not sure if that is okay.

1 Like

To achieve more MH try to:

  1. remove power limit
  2. set core clock to 1140
  3. set memory clock to 2500 (i’m using 1250 on windows and it’s super stable)
1 Like

Yes, this is pretty ok.
Temperature are higher because now gpus work properly so running at maximum MH you can mems heat more (and stock pads usually sucks)
Wattage are unstable on EVERY lhr model gpu because the lhr indeed, so don’t worry. If you have a wall watt meter you can see yourself. Not only when applying overclock but ALL THE TIME power usage fluctuates a lot, that’s ok

1 Like

Maximum I can go 2200 memory, after that getting GPU no temps error.

Currently its stable with:
1200 2200 300

Yeah mate, knowing people getting 100 mh with 220watts while I am getting 87 MS with 300watts so annoying, hope nvidia get covid, don’t know what to say.

Actually 3080ti is known to mine (at 74-75%) about 90mh, can’t hit 100mh at all, unless you got Dell Alienware one which is basically 3090 but this is an other story actually.
And yes again, this is pulling more power because it’s supposed to mine at almost 120mh so why those 300w power coming out.

1 Like

And about this point ok, so that’s your limit, this is the silicion lottery as well, i can keep mining with no problems my 3080ti at 1600 (3200 on linux) as well but with no improvements in terms of hashrate so i found 1250-1300 is my limit where mh do not increase more.

1 Like

albyG, thanks for informations mate, can I ask you if you have a solution about this issue, any level above 2200 memory clock causes GPU driver error, no temps. Is there a way to fix that or that’s that card maximum can go for 2200?

2 friends of mine who have 3080ti both have very very different OC, one can easy hit 3000, the other one barely touch 2200, after that he get same errors you get, so crashes, gpu driver errors and so on.
I also have right the same problem on my 3070ti which is very fragile, and more than 2200 cause crashes. One of those 2 friends of mine also have 3070ti and he mine at 2600 on memory.

This is just the classic silicion lottery unfortunately you can’t do anything about that, it’s just unfortune.
Try running your at 2100 on memory and look at mh it produces, if you are in range of 88-91 mh you are ok, otherwise increase memory clock by 25-point-steps. That’s all.

One good thing to do is the replace thermal pads, but those do not actually compromise the hashpower, at least at the very beginning

1 Like

Thank you so much mate.

hi! I have 2 pny boards with exactly the same problem as yours, will that bios mod work? error gpu driver error no temp, and max hash rate 74

Hi, you need to find the issue first, if your problem power limit throttling it will work, if the problem thermal throttling or any other reason it might not be your solution.

GPU driver error no temp means the OC is too hard on the GPU

Try to use this setting: 1200 cclk, 2200 mem, 280 PL, it gives stable 86 MH/s on my cards.

For me high core 1100 enough, some part of my AMD gpu not stable until 1290 ( 5700xt)
Core 1100 , Fan 60% , memory no idea about this gpu
but i will try compare hashrate between 2600 and 2400
if both same hashrate or just more few h/s , I will go with 2400
Core : 1100
memory : 2400 or 2500 or 2600
Fan : 60
No PL for test , PL later , when you have stable try 290w maybe drop hash so much you need to set 300w , just example , PL last thing you should to do and better

If you get around 74 MHs, you should try the other bios. I had same problem as you on 2 cards (3080ti), I flashed the bios and I got around 85 MHs.

See procedure and files here: http://www.trollnett.com/lav-hashrate-pa-rtx-3080-ti-lhr/