Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Overclocks Not Applying - RTX 2070 Max-Q

Hi Folks -

I’m running into an issue when trying to overclock my 2070 Max-Q. Long story, and yes, I know mining on a laptop isn’t exactly advised or ideal, but I’m no longer using the thing and rather than sell it I decided to try booting it over to HiveOS and having it mine on Ethash.

I’d previously had it running on Windows with a cheeky +125 Core Clock and +750 Memory Clock with no issues, running stable, comfortable temps, and getting about ~41Mh/s.

Since booting over to HiveOS, I’ve been completely unable to get any attempt at an overclock to stick. I’m receiving a bunch of “Nvidia settings updated with errors” errors anytime I try to adjust the overclocks.

Fri Jun 11 21:18:26 EDT 2021

Detected 1 NVIDIA cards

CLOCK : 125
MEM : 1500
FAN : 0

ERROR: Error resolving target specification ‘’ (No targets match target
specification), specified in query ‘GPUTargetFanSpeed’.

NVS query error:

=== GPU 0, 01:00.0 GeForce RTX 2070 with Max-Q Design 7982 MB, PL: 0 W, 0 W, 0 W === 21:18:26
Max Perf mode: 4
Attribute ‘GPUPowerMizerMode’ (MAINGEAR_ELEMENT:0[gpu:0]) assigned value
Attribute ‘GPUFanControlState’ (MAINGEAR_ELEMENT:0[gpu:0]) assigned value

When running an nvtool -clocks command, I’m showing that no matter what clock I input, I’m still running at the base clocks (750,6000).

I’ve tried rebooting, reinstalling from scratch, multiple different overclocks including removing the overclock, multiple different Nvidia drivers (including most up-to-date and several past versions that I’ve confirmed stable in the past), multiple past versions of HiveOS, I’ve tried using Absolute Core Clocks as well as Core Clock offsets, reinstalling nvidia-settings, I’ve tried using different miners, all with no success.

The only other thing I can think to do is completely disable the Intel iGPU, but unfortunately there’s no option for me to do so in my laptop’s BIOS…really hoping that’s not the only solution, as I’d really hate to have to stick this thing back on Windows just to get a basic overclock to work.

Any ideas?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.