Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Overclocking has no effect

Hi there :slight_smile:

I have a rig with mixed cards. RX 570, 580’s and 1 GTX1070.
The GTX is connected on the first PCI-E on my mainboard (as recomended in the FAQ)

But whatever i do, it does not let me overclock it. Any ideas?

Thanks in advance

What exactly you did? Can you show your overclock setiings?

+Core clock… Tried from -200 > +200
+Mem… Tried from 400 > 1600
Power Limit… Tried 60 > 200 (no idea what to put here as this is in Watts, and not %)

Now i get MAX 30mh/s with Core -150 Mem 750. But hashrate goes down to 25 and back up again

Altho my 1070 is connected in the first PCI-E, my monitor is not connected to it tho, its connected on the igpu, does that make any difference?

Oh i think i got it. I put 280 watt and now its hashing at 32mh/s

It’s Ethash algo I guess?


Mark as solved and close topic?

ssh on your rig and run
cat /var/log/nvidia-oc.log
what do you get?

hey, i had the same issues with Nvidia cards, doing a fresh instal of HiveOS , solved it. Runing Version: 0.5-52 now , both OC and fan Control work for AMD and NVidia.

Tho something weird is happening, the rig has 2x RX580, 3 GTX 1060 and 3 GTX 1080 TI, if i apply any OC to the 1080 TI, they only has from 33-37 MH/s , with 0 OC on them, OhGodxxPill comes in and the hash goes to 43-46 MH/s

Which AMD driver version exactly is installed on your system, lycanalin?