Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Only one GPU is hashing and the others are showing n/a

I just installed HiveOS a few days ago, the install seemed to go well, all GPU’s showing up. For a test, I tried mining Beam Coin with OpenCL Miner, on Leaf Pool and it seems that only one GPU is mining, sometimes two, the rest all show up n/a. I’m new to HiveOS and Linux in general. I hope someone here can help. I have attached a screen shot, any help would be greatly appreciated. Thank you…

Try lowering mem clock and core clock… usually cards “hang” with to strong OC values. Start very conservative and slowly push OC to the point where your cards still perform stable.

1 Like

Thank you so much! I tried lowering the memory clock and core clock as you suggested, now all 8 cards are hashing, thought thy’re only hashing around 7 Sol/s per GPU. My current settings are, memory clock 1900, core clock 900. I’ve heard that you can achieve around 10 Sol/s per GPU with RX 580’s. I’m still very new to adjusting the OC settings of cards, what would you recommend I do next to try to increase my hash rate? Thank you again…

Try upping one thing at a time by 50 and leave it running to check for stability. This is always trial&error. There will be some cards doing fine with higher settings, others you will have to leave at lower settings…

1 Like

Thank you for your response. I upped them a little at a time and ran to test for stability, I also found that they seem to run faster and more stable using Gminer, rather than OpenCL miner. They are now running stable and averaging a little over 9 Sol/s per GPU, I’m quiet happy with that. Thank you very much for your help!