Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Onley 3 of 8 cards starts mining

Onley 3 of 8 rx 580 cards starts mining even thoug its the same settings and same cards. Is there any one who know what to do? All cards show in the hiveos menu so it shoud be good…

What miner u use?

Hi😊 Ethminer. I tried Phoenix miner then no one worked.

try teamredminer or gminer instead, you can always open the miner in the shell to see what its outputting as well to see if theres any issues with cards initializing etc.

I tried bouth of them but then the gpu goes red… Its onely Ethminer that works so the gpus go on.

Do use wifi or cable?


Use Teamredminer like keaton said … and go into your miner from hive shell…

Ok and what command shoud i use there? Btw thx for helping me🙂

Start your miner first and then
Go from hive shell and type ( miner ) then see if the miner have some errors and post it here…

Phoenix miner is not good at all… Use Team Red Miner …

Ok i have tried it before but i will try again thx

And fix your OC for the cards…
Core 1150 VDD 850 remove VDDCI mem clock at 2000 and fan speed 70%…

Ok i have tried what you said but it will not start mining…

What motherboard you have?
And what this error said ? ( 8 )
8 errors

I am not sure what motherboard i got… But do i have to type in somethings in my flightsheet when i use teamred?

No need… how many pci express slots have? are u use pci exp spliters (4 to 1 ) ?

Does this tell you anything, i have no ide… i am new to this sorry😔

Riserless motherboard …but i dont know what chipset is that…
First of all are you have check the bios of it ? (you may need to do some change into the bios of this motherboard ) like enable 4g decoding - disable CSM support - PCI configuration (GEN 2 ) e.t.c You have done that?
Also i think the first PCI port is that behind the CPU … u have leave it empty…