Increase your income with Hive. Invite your friends and earn real cryptocurrency!

One of 6 GTX1060 stopped working

Hi all,
have a little issue with my Rig. So everything worked fine and then a few weeks back one of the cards stopped working. Tried to swap the riser, didn’t helped. Tried to switch cards to another port, didn’t worked (at new sata port). So I thought card was busted. But then I tried Clear CMOS on my motherboard (Gigabyte GA-H110-D3A) and it worked. That went on for about 3 weeks, rig rebooted and here is the same problem again. Tried Clear CMOS, HiveOS update and nVidia driver update, no luck.

HiveOS version is 0.6-194, nvidia drivers 460.39

Anyone have any thoughts? All 6 cards are recognized in HiveOS on startup

Hello same problem here , 4 cards do work but the 5th one does not , it is like in a passive state , but it see´s it is just does not mine with more then 4 cards , did you find out ?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.