Increase your income with Hive. Invite your friends and earn real cryptocurrency!

One Card Not Hashing

Mining RVN on 2Miners. I have have just 1 card that doesn’t mine. I’ve rebooted the rig, removed clocks, etc. Can’t seem to get it to work.

There are better coin
go to Etc

Not really what I was looking for, but thanks.

Turn off the rig
set the vdd 900
Turn on the device

I know this is probably a stupid question, but can I power on remotely through Hive? I’m about 30 minutes away from the rig…

Saw the shutdown and reboot 30 seconds… no dice… card is still not hashing… I upgraded to the latest HiveOS as well… Same thing. Ugh… frustrating.

you changed the bios ?
Try with another coin
See, it hashret

Try the card by itself, 2000 is pretty high for Elpida memory. Are you sure it is able to run that high?

Try more conservative clocks and I bet it will work fine.

I have sort of the same problem. I have 6 RX470 GPU’s with Samsung memory, they work fine. If I mix them with one or more RX470 GPU’s with Elpida memory, none of the GPU’s work.

Are you using the same settings for all?

Yes, all the same settings. But I’ve lowered them to core 1100, VDD 850 and mem 2050. I have rebooted the rig a few times after that, and now suddenly when I was just about to throw the Elpida cards out the window, they started working. I now have 2 Elpida GPU’s and 1 Samsung GPU working at 29.96 MH and I have no idea what I did to get them to work.

If it continues to be unstable keep lowering the memory clocks on the elipdas

I will keep trying. It works with 5 GPU’s. 5 x 30MH stable. But if I add the 6th GPU, nothing works. Thats weird, to say the least. But thanks so far!