Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Onboard graphics recognized as GPU in hiveOS

Trying to mine on any of my 3x amd 6600’s but hiveOS recognizes my personal onboard graphics as a GPU and tries to initialize it when mining, causing it to crash repeatedly. Changing number of gpu’s in worker settings and adding ‘-d 0,1,2’ to my teamredminer flight sheet doesn’t remove it from hiveOS. I’ve flashed to the latest image several times and have deleted and recreated my worker a couple times now. I’ve had numerous issues for a couple of weeks up to this point and this is the closest I’ve gotten to finally getting these cards to mine anything. Please help! It would be greatly appreciated.

Motherboard: B550 gaming x v2 gigabyte
Cpu: amd Ryzen 5 5600g
Power: Corsair rm750x 80gold

you can try disabling it in the bios, but that depends on your motherboard. were you not able to mine with that config in TRM?

Disabling integrated graphics didn’t fix it and in fact removed a gpu from view and is still being recognized. Still the same error when trying to mine “Initialize error, unknown device name: ‘gfx902’. Failed to initialize device idx 1 (-8)”. No config for TRM has worked yet.

specify the cards you want to mine with TRM only.

I got these to work on another system and will just continue with that. Thanks for helping.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.