Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Old kernel having difficult time getting phoenixminer to install

Hi I am running hive-0.5-12-20171211 because i have Tahiti cards and that version has proper drivers for them. When i try to mine callisto with phoenixminer it tells me that phoenixminer is not installed because of dependency issues. I tried apt-get -f install which didnt do it and also dpkg --configure (i think). Is there a problem with the older kernel?

I tried downgradeing the driver in a current install and it didnt work either. open to hints, tricks, and even “hey dummy do this”

great OS and community!

PhoenixMiner is beside Claymore’s Ethereum miner one of the most popular Ethash mining clients. It works on Nidia and AMD rigs and Windows and Linux mining systems. PhoenixMiner is very easy to set up and besides Ethash mining it also supports Ubqhash mining. The dev fee for using this miner is 0.65% - every 90 minutes the miner will mine for developers for 35 seconds. PhoenixMiner also supports dual mining with Ethash and Blake (2s) algorithms.

In this guide, we will show you how to start mining ETH with PhoenixMiner miner.

1. Address editor

Open address editor and save the the pool and the wallet for mining ETH. In this case, we will save ETH pool under (POOL:ETH) tag and ETH wallet under (WALLET:ETH) tag.

2. Default mining client

Open worker’s config and select PHOENIX-ETH as a default mining client.

3. PHOENIX-ETH config

Update the mining client’s configuration so that it will be defined as:

-worker (WORKER) -pool (POOL:ETH) -wal (WALLET:ETH).(WORKER) -pass x -proto (AUTO)

(WORKER) tag will be automatically replaced with your worker’s name, so you don’t have to change it. PhoenixMiner also support various other parameters you can set to optimize your mining, including the benchmark mode. All of them can be found on the official Bitcointalk thread.

4. Save changes

Save changes and wait for mining client to restart. You are now mining ETH with PhoenixMiner.

I am a developer in Canada If you like my answer then check out my page.

Canada Web Development

got it working now. was a corrupted clone onto usb. recloned and its working great.
the corrupted version just installed ethminer, and possibly claymore (didnt verify that). failed xmrig, xmr-stak, phoenixminer, etc. bail burn clone run!
im in oshawa in the great white north too!