Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Old ETH flightsheet will not delete HELP

hi everyone.

after the merge i deleted all my flightsheets to start over. but one flightsheet will not delete and no matter what i do, on 2 of my rigs it seems to keep changing itself automatically to them.

ie: current flightshett mining ergo…or etc…within an hour they change to the ETH flightsheet???

tried formatting everything…no luck.

the flightsheet is labeled “owners sheet”?

i try to delete or edit and i get " invalid combination of pool" or “data sheet in use”

any ideas please?

Did you unset the flight sheet from your rigs before deleting? Look in your activity log and see if someone else is changing it. Sounds like your account may be compromised, I would contact support via the chat bubble on

it cant be an hack as it only happened AFTER the merge and it is ETH which will not mine. it only does it to 2 rigs that i left running. my other rigs there is no issue. but im not sure if it because it says in have 0.16?? unpaid eth. but i do not know how to get it. there is nothing in my activity log either. plus i formatted both rigs but removed them and tried to delete the sheet. tried in maintenance mode. it just will not go.

yea i think ill contact on the chat. but im defo not compromised. as it is on the smallest/lower hash rigs. 570s and a 580 rig. i left them mining eth to see what happens after the merge. but it only happens on 2 of them.

weird and confusing.

appreciate the reply thank you :slight_smile:

thank you keaton :slight_smile: hive chat was awsome.

if anyone else has this issue. check your flightsheet shedules and delete them then remove the flightsheet :slight_smile: