Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Octominer X12 displays temps and fan speed on small display but not in HiveOS

Hello everyone,
I just came across the issue that I couldn’t get HiveOS show sensors temps and external fan speed % . Restarting Octominer multiple time, rest octominers CMOS and new HiveOS didn’t help the matter.
Then I figured that I had swap one PSU from 750W to Dell 1400W to get a little more power for all 12 cards in case running heavier algos. So I removed that PSU from center slot and put it in right slot and put original 750W in center slot it fixed the issue right away and HiveOS immediately showed fans % and temps without restarting. So then I figure to test and every time you remove PSU from center slot it will not display in HiveOS temps and external fans speed. It was same issue on the second OCTOMINER X12. So I think there is something in center slot PSU that maybe causing that issue. Remember the fans worked fine and displayed on the small build in display of Octominer and settings in HiveOS for external fan configurations worked fine. It was only a displaying issue in HiveOS.
So keep in mind if you have not working fans or not showing even in small display you may have other issue with fans like 2 data cables connection from fan board to mother board, power connector etc. I hope that helps someone to find that issue.