Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Occasional "GPU is not responding". Overclocking, risers, or MB?

I have 14 x 5700 overclocked and bios modded in asus b250 mining expert.

I have occasionally (few times per day) rig restarts and log says “GPU x not responding”. Any idea why this behaviour? other than that my rig is rock stable with 99.88% correct shares

I have similar issue, out of 5 gpus, GPU 3 always drops hashrate to 0 and the rig restarts. I have dropped OC on this card and cant figure out what the issue is.


Motherboard: MSI Z170A-G45
CPU: Intel i3 6100T
GPU: 5x Sapphire Nitro 5700 XT
RAM: 2x Corsair 4GB
PSU: AX1200i
Risers: Ver009

i have same issue my rig was working fine for week but now 1 hour than gpu drop 0 and restart
Thread(s) not responding. Restarting.

1 Like

Mine was crashing every 30m to 1 hour in v157 HiveOS with phoenixminer, but now I run lolminer and it is rock solid. No more GPU randomly not responding issues.

See screenshot:

1 Like

Seems like PhoenixMiner 5.2d crashes on my 14 card rig approx. every 8 hours. Whereas 5.1c only crashes every 2-3 days. Hmm. We take what we can get. Both seem to be crashing for the same reason (Stuck GPU). Maybe its a riser thing? Maybe? Seems like some cards like version 7 whereas others only work with 6c. But more often than not its a card using a 6c riser that crashes.

Hello,did you fix this?I have 4 x 5700s in my rig and the same one keeps doing this,For me it also stops mining but reports a super hugh hasrate like 2ghs

Running Phoenix last version (5.5c) and issue still unsolved.
It’s not a software problem. I´ll replace riser and if problem persists will hv to troubleshoot the GPU separatelly…

Changing to LOL hv not fix it in my case…

Resuming, has anyone solved this?

Did you get the issue resolved?

I have this problem too. My rig has worked for 10 days nonstop, but yesterday, phoenix miner reboot by itself. Problem says Gpu * is not responding. So I tried to change miner from phoenix to different miner like teamred or gminer and its Fine. But tried to Turn back to phoenix, its still not mining. Could you please help me to deal with this problem?

Maybe change your PCI-E Riser Card Extender can solve your problem.

Change on lolminer and it will be ok

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.