More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

NVRM: Xid (PCI:0000:04:00): 62, pid=3724, 0000(0000) 00000000 00000000

Hi All

I’ve recently started getting this error

[Sat Oct 30 05:00:36 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000010
[Sat Oct 30 05:00:37 2021] NVRM: Xid (PCI:0000:04:00): 62, pid=3724, 0000(0000) 00000000 00000000
[Sat Oct 30 05:00:37 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000010
[Sat Oct 30 05:00:37 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000011
[Sat Oct 30 05:00:37 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000012
[Sat Oct 30 05:00:37 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000013
[Sat Oct 30 05:00:37 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000014
[Sat Oct 30 05:00:37 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000015
[Sat Oct 30 05:00:37 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000016
[Sat Oct 30 05:00:37 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000017
[Sat Oct 30 05:00:42 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000011
[Sat Oct 30 05:00:42 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000012
[Sat Oct 30 05:00:42 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000013
[Sat Oct 30 05:00:42 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000014
[Sat Oct 30 05:00:42 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000015
[Sat Oct 30 05:00:42 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000016
[Sat Oct 30 05:00:42 2021] NVRM: Xid (PCI:0000:04:00): 45, pid=3724, Ch 00000017

randomly

Sometimes happens a few times a day, sometimes it wont happen for a few days.

my setup is

b250 mining pro
2x 3070 ti
2x 3080ti
5x3070 non lhr
1x 3060

Im mining ETH, 4 of the lower power cards are connected to a corsair 1000w PSU, as that is the main PSU I’m using it to power the 3x molex peripheral connectors on the board.

The other cards are all connected to a single delta 2400w server PSU.

Only 1 of the 3070’s randomly gets invalid shares, its like 1-2 ever day. I’ve tried dialing back the OC on this card to but it hasnt helped. I’ve also tried dialing back the OC on the other cards aswell but it hasnt helped.

Hi,
Check with same OC to remove PL (leave it empty)

I had the same issue start with my same mobo around the same time. It has persisted with no clear indication of what’s going on. I’m going to move from flash drive to ssd to see if it’s a cache issue. It seems to be getting worse for me and none of the restart warning say much. When the monitor is plugged into it’s just frozen. I went back into bios to disable onboard video and it didn’t help.

Hi, were you able to fix the error? It does the same thing to me and I don’t know how to fix it.

same issue, any resolution for this issue