Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Nvidia p106-090 slow hash rate after OC only 15mh/s HELP

hi, i get a nvidia p106-090 6gb but ther ir a problem, in hive os is slow hash rate after OC (-200 2000 80 ) only 15mh/s
i reset a driver to N 390.59 but there is no change
ther is samsung memory, and on Windows was also only 14-16 mh/s
other miners are hapy whit 25mh/s
please help?!!


Review your OC settings

-first try without any OC settings
-since the highest Wattage is 75W, no need to adjust the PL i guess ( i havent tried that card, im just guessing)
-change memory settings only and see what u get

  • my personal recommendation is use phoenix miner or claymore miner

I’m totally agree with you

Hi there… for me i have msi p106-100 and palit p106-100 and my setting lot of diffrence… memory i set 1300… core 0… fan 75… PL 80 for my MSI… then memory for palit 1200… core 100… fan 75… PL 82… its all depend on gpu itself… i sudgest try set same as my palit p106-100 then realligh up memory then pull down PL…

hello, sounds strange, but the best results are at core 300 memory 0 then stable 19mh / s comes from the card

that it is possible ? maybe there are some other ideas and problems?

connect a monitor/keyboard/mouse to your rig
when u running hive, in the task bar, you can see Nvidia Logo, click on it to open Nvidia drivers settings
from there you can manually change OC settings per card

hi, from direct driver setings, is the same, when i add memory and decrees core, hashrate it going down… something strange.

Sorry for the bad English.
I am using 12 P106-090 6GB Samsung Memory Manli brand.
The Manli website states that it is 21-22MH / s, but I can’t exceed 16MH / s with Windows 1903 and HiveOS, and if I overclock, my speed doesn’t increase above 16.5MHs. I have tried the most up-to-date nVidia 430.50 WHQL and Manli with the original stock driver. I downloaded P106-100 REV 1 driver from Gigabyte and the problem persisted. I completely uninstalled the drives with DDU, tried with Claymore v15 and PhoenixMiner 4.7, tried strap, disabled driver signatures. Where’s the problem? Please help me and thank you very much.

It’s issue related to DAG size for this model mining cards. Today there is no solution on any OS to solve this issue other than mining on a different algorithm or some coin with lower epoch then ETC/ETH

1 Like

Hi I have the same cards and the same issue. I am not sure how the DAG size would affect it as the card is 6GB my understanding is that the DAG is less then 4GB and the card would not work not just work slower, any updates on this? Thanks

1 Like

the same problem on GRIN.

any help getting 20 mhs ???

I think the memory isn’t set! give it about 400 or 600 MHZ and the will grow.