Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Nvidia P104-100 crashing


My Rig was working fine and all 7 gpus showing correctly and mining.
Had a little problem with my psu’s and half my cards went offline.
After rig restart and reinstall, my rig have a problem
The problem is now that i have 3 cards that wont mine and show up on rig info as GP104

Changed risers and powered them from differedt psus, but they still wont work on Hiveos.

Anyone got any idea whats wrong
Edit. Changed also risers slots and no effect, so it seems pcie slots are working perfectly fine

Have you tried to flash bios again on that card?

Btw what oc settings and how much Mhs you have per single p104? Im getting 36mhs from mine.

already done that from HiveOS, but nothing happened, I just got around 30-35MH/s depends on the cards, I don’t want to push the cards to it’s limits, just stay there would be okay

Hello, I have this problem also with 3 cards. It happened after cooling fans died. I think. And the cards infos looks the same in other OS. They are in the place, but not quiet recognized, and not mining any more. I think maybe the card makes herself safe by the way…

so how to fix this cards ?

I’ll try to put new fans and see… if no I will ask a pro. I’m pretty sure it’s like a car lol If there’s a bug detected= go to security. Resolve the problem: maybe the security disappear, maybe no. I will see, but if you hear something… let me know :slight_smile:

35mhs should this cards run without anny pushing to limits. Im geting 36, and system is stable, temperature is more or les 50-60 depends on my room temperature. On some videos i watched people are geting 38-40-eaven 42 mhs from this card buth i was not able to get more than 36 no matter what OC settings I tried…so please everybody who uses this card post your oc profiles :slight_smile:

What problem you had with your PSU? Is it posible that it burned that card? Checked for anny defect on chips? Tried that card alone on other PC?

Ill hope you will get her back working somehow.

If it’s burned by PSU, then it won’t even start, the card is still turn on and can be read as GP104, but it won’t work, I just hoping someone here can help me fix this issue

Hi, Sorry to dont have a solution, I’m searching. I wasn’t aware that it’s possible to flash nvidia cards. I hear everywhere it’s only possible on amd cards, so…
But I see here, that, yes it’s possible… And on I see “Nvidia flash” a tool to flash…; And on the techpowerupforum I see someone asking after Bios for his cards 1070 ti.
I have the same problem as you. The cards have the same graphic chip: gp 104. My cards are zotac 1070 ti amp.
I litteraly have to fight my brain because nobody take time to explain a little somethings, maybe our troubleshoots are linked… I read a lot of stuffs tonight… I overheat… as the cards did. :sweat_smile: So please can you explain what you did with the bios of your cards, what is possible to do ? Thxs a lot
@DjordjeRnR also

I don’t have a fix for you, just want to say I have the same issue. I have a Gigabyte P104-100 that does the same thing. Fans spin and it’s detected in the OS, but doesn’t work. When Hive OS boots it says the correct number of GPUs were detected, but then it throws an error saying failed to allocate kvkmskapidevice nvidia_drm with the device ID of the card. Then the card won’t mine and has no info populated in Hive OS.

In windows it will blue screen if you install the drivers, but in safe mode you can run gpuz and see the cards info. Card info is messed up and says 0GB RAM or has blank ram field…

Maybe something got corrupted or fried on the board. I tried flashing vbios to different versions and it didn’t help.

yeah, I hope there is a solution for this problem

I have an Asus Strix 1070 that has the exact same problems, BSOD on windows, safe mode shows almost no info, HiveOS shows it as GP104 [GeForce GTX 1070] · ASUS. Does not mine and running nvidia-info command on HiveOS also doesn’t detect it as an Nvidia card.

This is definitely a hardware issue and not a software issue. I got my hands on a few more cards that exhibit the same behavior and am in the process of figuring out what on the card has actually failed.

I checked for shorts, checked voltages and even tried a reflow on one card and the behavior hasn’t changed. I’m trying to run MATS/MODS to check the RAM, but that’s proving to be a challenge with these cards.

What settings do you get 36 at?

Here are my oc settings.

Btw…my nvidia cards make best hashrate on t-rex miner so try diferent ones

hi…you must replace your bios ic…you can flashing new ic bios using ch341a bios programing

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.