Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Nvidia GeForce GTX 1060, 6 Gb wrong identification

Hello, everyone!

Recently I faced a problem with one of my four GTX 1060 cards. Suddenly HiveOS became to identify it as NVIDIA Corporation GP106 [GeForce GTX 1060 6GB] (rev a1) . As the result this card doesn’t work.

Does anyone has any idea what could happen? I’ve tried to switch raisers, but no result. Raisers work correct.

1 Like

could be
1- GPU power issue
2- Riser issues
3- Faulty GPU


Hi dud, I have the same problem, could u solve it?

make sure PCIe power connector on the GPU connected properly


the same problem, everything seems to be right for me, now I’ll see

Hi friends, my renamed card has became ok now, I’ll say the steps I did below:

  1. I seprated all the power and usb cables from the mb in a way I could bring the mb out, so did I with risers.
  2. clean all parts from risers to motherbord slots, etc with a blower, even all cards, accurately.
  3. I replug all the connections in a different way, I mean change the places of mulexes and satas…, and then turn on the rig, I should notice that the bios of mb had been reset, I think due to the sepration of every thing from that, any way, i didnt change any thing in bios except those were necessary such as: boot or maybe pci setting that I put on auto, I guess.To sum up, the card name was renamed to its origin, gtx 1060 zotac…, I exactly don’t know because of each, but it became alright, I hope it would be helpful for you, and unfortunately still I don’t have hash​:confused: however, I hope ur rigs can be ok, too. :slightly_smiling_face::+1:

I think it can help, let’s see

1 Like

I hope so…

Didn’t get? Xplain more plz، post withdrawn?..

Hi all,

I had similar issue when my GTX 1060 6gb is not recognized in Hiveos and it shows GP106 [Geforce GTX 1060 6GB], I was able to solve it. This issue is caused by a VRAM chip memory corruption due to a bad cooling of the card. Here is how I solved it:

  • first you need to detect which VRAM chip has caused this issue. I followed the youtube tutorial to find which VRAM chip is not working properly
  • Here is my report resulting from the memory testing

  • Once you identify the VRAM chip, then you need to apply the heat gun on this VRAM chip for at least 12 minutes (250° to 300°) in order to correct issue with the chip soldering

  • wait that the card is cooled (about 15 minutes) and replug it to check whether this solved the issue.

It worked for me like a charm and I applied to one single card, I have still 3 of them with the same failing issue.

Hope this will help you to recover your cards

any news if it worked to your 3 other cards?

I didn’t had time to apply this to my other 3 cards. I will let you know if this worked for the others cards

@kaitracid99 what type of heatgun you used? care to share a link or image of the heatgun?

Hey everyone,

i have issue with a gtx 1060 6Gb from China. I can install it on hiveos with latest driver (455-460). It only works with the 390 and then the card show up with only 2gb of memory. Obviously i can’t mine anything then.
I tried to use MODS/MATS but i always get an error message : “RopL2Mask() returns 0 for Physical Fbp Num 0!RopL2Mask() returns 0 for Physical Fbp Num 1!RopL2Mask() returns 0 for Physical Fbp Num 2!Invalid register 0x356000 1 specified for this GPU
Segmentation fault”

Did someone have any idea how to solve that?