Increase your income with Hive. Invite your friends and earn real cryptocurrency!

NVIDIA 3090 Founders Edition. Can not control the fan. - SOLVED

Hi! I have just installed a brand new 3090 Founders Edition in my rig. Its running easily at 120mh when the system starts up and slowly the hash rate drops. I can also monitor the core mhz and those start off around 1700 and drop to 855 in a few minutes. The temp stays around 61c, but the fan never goes over 30%. I have set the fan to multiple settings in the OC settings to be 50%, 100%, 0 for auto. No change.

Is there some way to force the 3090 to have the fan run 100% from the bios or can I somehow force it from the terminal? Am I missing something obvious?

I have another 3090 in the same rig that holds 120MH with a temp of about 71c and a fan of 50%. The OC settings are nowhere even close to the same for these 2 cards…

Here is a screen shot of the NVIDIA settings.


Here is a screen shot of the OC settings for this card.

I have also noticed that I cant get the power to climb above 275w on the card even trying to OC it so that it uses more power. OC, fan, Core memory changes, Voltage, etc… everything seems to have no effect on the card… Rebooting no change.

Thoughts? I have not tried to flash the BIOS on the card. The one that works has an older BIOS, this new one has a very new BIOS.


In the HiveOS interface, the Auto Fan setting is overriding the Overclocking settings for the fan, even when disabled… (Or so it seems)

When I turned on the AutoFan, Set the minimum fan to be 60%, this provided enough cooling for the processor to not be Thermal Throttled and its running at a respectable rate. See screen shot.

120 mh and holding for both 3090 cards with very cool temps and reasonable fans at 60%

1 Like

Thank you for this been playing about for 2 hours
Glad I found this it worked

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.