Increase your income with Hive. Invite your friends and earn real cryptocurrency!

NVIDIA 3060TI LHR Won't come back online after long mining time

This started to today (2/11/2022). At 10am Eastern time my 3060ti LHR stopped mining after 21 days of no issues. Since then I have been unable to get it to start mining again. HIVEOS sees the card, but it will not start mining. I have done the following to try and get it back up and running.

  1. Changed flight sheet to another miner in case there was an issue with t-rex. (Did not work)
  2. Updated my NVIDIA driver to the latest version (Did not work)
  3. Swapped my card from the motherboard PCIE to a riser. My cards are plugged into the motherboard directly (Did not work)
  4. Changed the overclock to the most used on HIVEOS to stop any overclock issues. (Did not work).
  5. Swapped power cord and power slot in the PSU to the card in case it was related. (Did not work)

Does anyone have ideas as to what could cause this or any fixes?

Thank you in advance for the help!

I guess I should have first asked. Are you using the same miner for both cards?

No, AMD is on lolminer and NVIDIA is on T-rex

I had this same issue with T-rex miner. I modified the flightsheet to use auto instead of using specific regions for hiveon pool and it resolved the issue. It looks like hiveon or t-rex changed something that caused this. I was getting a tlsv1 erorr.

if you open the miner in shell what’s it saying? can you post a screenshot of your flight sheet as well?

better to switch to a locked core clock ~1500mhz instead of the offset, too.

1 Like

It has actually gotten alot worse since I posted. Now both GPU’s are not showing up and once the rig boots it goes online for about a minute, then loses connection and goes offline. During that 1 minute time period it is not mining, and does not even recognize the 6800XT.

Here is the flight sheet if that help. It will not allow me to open shell to see what is goin on since it goes offline so fast.

I hooked up a monitor to the rig. It seems like it is trying to mine, but the 3060ti is not active, but the 6800xt is. Which is weird since HIVEOS won’t even recognize it on my web view. It finds a new job then seems to stop working/go offline. What you see is as far as the system got.

I swapped ethernet cables and plugged it directly into the router and it does the same thing. Haven’t had issues for months, then suddenly it just dies like this. Seems weird.

Try running net-test from the worker when it goes offline

Okay, so I reverted back to a previous version of HiveOS, and it at least works for my AMD card. The rig stays online now. But I am still unable to get the 3060ti to mine. I changed the core clock to a locked core clock of 1500. The miner is seeing the card but saying that under active it is False (Not selected).

whats your flight sheet look like?

I don’t think its anything crazy, both are ETH, on Hiveon pools. lolminer is set to do AMD only, t-rex just does NVIDIA, so I had that running the 3060ti. This flight sheet has worked for the past few months, so not sure what’s up.


and what does trex say in the miner?

Not entirely sure what you mean. Excuse my ignorance, i’m not extremely great with debugging and such, built this as a hobby. Very rarely get big issues. When the miner loads up all I see is lolminer launch. I can pull out the AMD card and restart the miner to see what happens if that would help. Otherwise this is what I can see from the Hive OS web view.

If you are looking for something in particular let me know and I will do my best to get it for you.

ctrl a+a to switch miners

Not sure what I am seeing here, but hopefully you can make something of it. I also remembered since the rig is staying online I can get into the shell, so no more bad pics hopefully. This is what the T-rex miner is showing. If you want me to get a pic of when I restart the miner let me know.

change your hiveon pool server to auto

1 Like

I thank you, you’re amazing. That actually worked. Both cards are now mining. What do you think caused the sudden stop in mining though? Why only was the 3060ti affected?

im guessing you made the lolminer part of the flight sheet more recently?

Nope, been running the same flight sheet for a few months, have not changed anything.

not too sure then, hiveon pool recently changed their server from manual to auto.