More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Not able to update the nvidia drivers

I’m sorry, but i want to update the drivers to try the new LHR unlocking and i’m totally unable. The hiveos shell disconect too much of the time, when i’m able to do it, i type:

nvidia-driver-update 510.68.02

And the download takes hours, the checksum before downlad fails, and when done nothing happens even if i restart.

Any ideas?

Point at nvidias driver mirror instead, just put the file location after the update command, you can use shellinabox or ssh if hive shell isn’t working.

I have the same problems, I have tried to download it from the hiveos repository or directly putting the location of the nvidia website but the installation always ends up failing me. Indicates error uncompressing the file.

Does your drive have enough free space? Have you tried another drive incase yours is corrupted/failing?

Solved installing latest hiveos fresh image, those drivers are enought for LHR unlocking

i have problem

youre on a pretty old image (beta), you can flash the latest stable from 4/23/22 which includes 510.60.02, or point to nvidias server to update the drivers
nvidia-driver-update https://us.download.nvidia.com/XFree86/Linux-x86_64/510.68.02/NVIDIA-Linux-x86_64-510.68.02.run

1 Like

Thanks
let me try