Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Not able to mine using Gigabit Radeon 6600 XT AMD GPU's

Hi Guys, I have just added 2 new Radeon AMD 6600 XT GPU’s but unable to mine them, it says ‘Unkown GDDR6’, anyone else have this issue and know a solution? I have tried downgrading drivers from v20.4 to v19.5 but this hasnt worked…

I’m running a couple of 6600xt’s on Windows for now. Had to update AMD drivers to 21.8 (or 21.9) to have the cards recognized. Didn’t try on HiveOS but it might AMD driver version. I’m getting 32MHs from each card at 56-58W.

Upgrate to latest stable version of Hiveos…

Thanks, I am running AMD 20.4 which I think is the issue, I will ask HiveOS helpdesk when they plan to support 21.8 or 21.9.

let me know if anyone else has any ideas? or how I can install AMD drivers 21.8 into Hive OS running the latest 0.6-210@210925

Thanks for sharing the idea. I actually tired this script over the weekend, so it must be because HiveOS is not supporting above v20.4 on AMD drivers. Do you agree it must be the only solution?

As I said before, I haven’t tried 6600’s on HiveOS (struggling to make a new mobo to boot HiveOS), but had to update drivers to 21.8 to have them working on Windows. And many posts mention that support to 6600 has been added on AMD Linux driver 21.30. But there are some people posting snapshots of rigs running them using 20.40 driver. One thing you could try is to change PCIE to GEN2 on BIOS and see if it has any effect.