Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Noob Near Death - Help Please!

Very long story short… I’m new to this. Built a little rig starting with 1 GPU scaleable up to 12. HiveOS on USB Drive, Rig connected via Ethernet. When logged into HiveOS the farm recognizes the worker as online, it sees what’s described below. Screenshot below. Nvidia drivers updated, gave no change.

Question 1) WTH is GeForce RTX 2060 Mobile? I received what looks like a overseas made Desptop PC GPU with a sticker that says RTX2060 6G. It produces video, and is recognized by HiveOS but will not mine :frowning:
Questionn 2) WTH is MALFUNCTION? It’s not clickable. It gave me some rom file I don’t have a clue what to do with. Can’t find any info on YouTube

A helping hand would be appreciated.

sounds like maybe a fake gpu? if a fresh hive install doesnt work with it id wager its either something else entirely faking that its a 2060, or faulty.

Yeah, I tried Reflashing USB Drive w/ HiveOS, did a fresh boot on the rig, it recognized the GPU as GeForce RTX 2060 Mobile but never even started mining with any generic defaults, updating drivers and messing with OC settings did nothing. I’m going to try

  1. Instaling the GPU in a spare machine I have running Cudo Miner to see what it recognized there.

  2. Since I have a i59400F, it required the GPU. I’m just going to shutdown the rig, since I know my foundation (Biostar TB360-BTC PRO 2.0 / 9th Gen 6-core i5 / 16GB DDR4) is fully operational untill I can buy a 4GB+ GPU from a reputible source at an economical price.

If you think of anything else let me know, Thanks!

Do you have a flight sheet configured and started? Also, don’t cheap out on the GPUs. You get what you pay for.

Yep, setup the flight sheet > Clicked the rocket > Showed Command Sent. Deleted & repeated 3-4 times with no success, so I bailed and shut the rig down.

***Might I add, I slapped the GPU in that spare PC I mentioned, Downloaded Nvidia Driver Suite, It recognized a RTX2060 on that PC running Cudo Miner. Icing on the cake dangit, 0 data read. Fan speed shows 0, it’s absolutely on though, doesn’t read the 6gb memory in CudoMiner. This must be a knock off overseas POS. Glad it came in a $200 parts lot of MSI M/B, 16GB DDR4 & i5-9400F which all worked. I’m going to keep trying though lol.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.