Increase your income with Hive. Invite your friends and earn real cryptocurrency!

No post after boot logo

My rig boots up fine at first. half of the time it would only show “_” and just stay like that so i would turn it of and on again and it worked. everything was alright until i tried updating NVIDIA driver. now it normaly boots up, showing the logo and blue box thing. after that it just stays as a black screen. no command or anything. usually i wait for a few minutes then it would open linux. but now i wait for an hour and nothing shows. anyone know how to fix?
Motherboard : Biostar b360-btc pro 2.0
CPU: Intel 9th Gen core i3-9100f LGA1151
GPU: 3060ti LHR x9 3060 x1 3080 x1

Are you booting from usb stick?

yep. i tried a new usb stick. it did boot up once but it said no gpu detected eventhough it says there are gpu on hiveos. so i tried everything i could do from online sources and when i downgraded the driver it started happening

What type (model - watt ) of PSU u have?

EVGA 1800W x2
im sure i have enough power. Everything was working before i downgraded driver to 460.91.03.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.