Increase your income with Hive. Invite your friends and earn real cryptocurrency!

No log for miner #1

I have an Asus z390-p motherboard and 3 Zotec 1660 super cards running. Today I got another Zotec1160 card plugged it right into the PCIe-16slot with all the other cards removed and got the message, no log for miner #1. That is as far as it will go then it disconnects from the internet. I played for a few hours but nothing. Plugged the 3 other cards on risers in and it works fine. Tried putting the new card on a known good riser and get the same thing. I did notice if I plugged a HDMI cable in I get no boot screens but plugged into the motherboard Hdmi port It works fine. Maybe a bad card?


the HDMI thing that you are testing depends on the mobo settings, if you have switched to integraded GPU only , you wont get any display when you put the HDMI in the other cards.

have you disconnected the HDD when moving the GPUs, usually this is not a problem of the GPU. one dude said that he fixed this problem when he got new image of HiveOS.

The card is dead tried it in my neighbors gaming computer. Nothing! Lucky I got them on amazon . no hassle return

So I’ve got 3 1660 supers and got a regular 1660 off of Amazon today. Had the same problem. Returning for a new one that should be here tomorrow. Hopefully it’s just a dead card like you said and tomorrow it should work no problems.

yea mine was dead. I returned it and the new one worked perfectly

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.