Increase your income with Hive. Invite your friends and earn real cryptocurrency!

No Hashrate reported to Hiveon Pool

Running HiveOs version 0.6-210@210921 on a 8x AMD RX-580 8 Gb rig and it’s been running fine for a year. Yesterday evening it stopped reporting a hash rate at the Hiveon pool level and Hiveon pool shows the worker as inactive. I can see my ETHASH rate which has been at a steady 242 MH/s.

*** Solutions I’ve Tried So Far ***

  1. Tried different flight sheets [All for ETH]
  2. made sure I was upgraded to the latest version of HiveOS.
  3. Tried upgrading to the latest version of miner [phoenixminer in my case]
  4. Tried ping | no issues, latency minimal
  5. Tried net-test | no major issues; latency seems to be relative to geography
  6. Tried agent-screen | Hashrates as expected - 242 MH/s; Hive server response “OK”
  7. Tried mtr | no latency errors along the traced route.
  8. Tried time curl | no latency issues.

Any help would be appreciated. Thanks.

First: Have you double checked your rig has not been pointed at a different wallet?

Have you tried to point it at another pool to test?

I have checked the wallet address after I saw another post about hacked wallet addresses. Wallet addresses are good on my end.

I have not yet tested on another pool. I’ll try creating a flight sheet for another pool and see if I can get reported hashrate at that pool and then report back.


Not the same problem but I’ve noticed that Gminer started to mine with ETH algo instead of ETHASH. I inserted correct algo in tuning page and now hashrate is reported correctly.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.