Increase your income with Hive. Invite your friends and earn real cryptocurrency!

No data from second miner

Hi all,

I’ve been using Hive for a while and it has been great! Now, I have run in to an issue I can’t seem to figure out. I have 3 amd cards and 1 nvidia card. Running dual miner they all work, running claymore zcash all the amd do fine and running ewbf the nvidia works. My problem comes when I try to run a second miner. it seems no matter what I try it won’t start. They run separately and I know I have the correct gpus running each miner so what am I doing wrong?!

Thanks for any help on this issue it is very appreciated.


Please excuse me if you have already tried this BUT and I read this on Hive OS website…

"I have AMD and NVIDIA GPUs can I use them at the same time on one rig?

Yes, absolutely. The only think you need to follow is to put NVIDIA in the first 16x slot as the main GPU. Otherwise the X server will crash and there will be no OC for NVIDIAs."

Hope this helps.

The nvidia is indeed plugged in as the main gpu. it isn’t an issue of server crash. the rig operates fine it just never starts the second miner.

UPDATE: solved the issue. I made a fresh usb install of hive os with an unused usb, made sure everything was up to date and it all works perfectly now. I suspect there was some corruption on the usb and/or something was out of date.