Increase your income with Hive. Invite your friends and earn real cryptocurrency!

No connection, eth0 no carrier

Hello I have no ethernet connection on hiveos.
eth0 no carrier

At first i though it was a dhcp issue because i have a personal asus router in addition to the FAI router, which is configured to through. So my dns is instead of

So I configured static ip and it worked:

Then I had to change my ssd: I made a new image of hiveos and i copied my config file. But it could not connect. So i tried by automatic ip and it worked at 1st reboot. One day later i had to reboot (no change in config file) and I had no ethernet again on hiveos. :sob:
I tried static ip again and it is also not working!

I also see in my motherboard (aorus z490 ax pro) that ethernet card is eth1 (eth0 is wifi). I think that this might cause the problem but I don’t find how to use properly [match] command to use eth1

I precise that I have limited knowledge in network settings

I am complety lost in this issue, can anyone help me?

You have to put the same lan for address and other infos.
Right now you have 192.168.0.x for your IP while you try to reach 192.168.1.x for internet. Impossible !

you have to use an IP in the 192.168.1.x LAN

I wrote wrong in message the ip set was well

Could anyone help me with this issue?

i mam also having the same issuse

iethtool eth0
should show you the status of the network

Link detected: no

make sure your cable works and it is connected and try
ifconfig eth0 up

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.