Increase your income with Hive. Invite your friends and earn real cryptocurrency!

No AMD GPUs found - after updating the drivers

Greetings friends

I told you about the following problem that happened after updating the amd drivers following this video amd drivers update

hiveos is showing me the following message

no amd gpus found as /sys/class/drm/card/device/pp_table*

I checked system and the file/directory pp-table does not exist? Do you know how to get this table made and put into sys so cards will be recognized for HIVEOS to start hashing? It does say:

01:00.0 Radeon RX470 (, xxx-xxx-xxxx, Unknown Memory 0-0)
03:00.0 Radeon RX580 (, xxx-xxx-xxxx, Unknown Memory 0-0)
04:00.0 Radeon RX580 (, xxx-xxx-xxxx, Unknown Memory 0-0)
05:00.0 Radeon RX470 (, xxx-xxx-xxxx, Unknown Memory 0-0)
06:00.0 Radeon RX580 (, xxx-xxx-xxxx, Unknown Memory 0-0)

I do not know how to fix these thing!

no amd gpus found as /sys/class/drm/card*/device/pp_table


1 Like

Hello, friend. Unfortunately i have exactly the same problem. Have you fixed it already?

1 Like

I have the same problem, how is it solved?

I have the same problem as well and obviously nobody either knows how to fix this in hiveos or they simply do not care enough to be bothered. There really isn’t any community involvement here from the hive people as it’s almost exclusively “us”, that are the end users with the problems from hive and zero reachback capability. Windows 7, here I come.

Come on hive, get in the game

1 Like

Hi There!
There is no need to sew up the BIOS with different types of memory without understanding the process. It worked with Elpida because there are bios for two types of memory Elpida and Hynix. It is necessary to use the native BIOS , modify it, and write it back.

1 Like

same problem no solution yet!

Same error message, I have clean install of Hiveos with never touch upgrade or OC, on hiveos-0.6-203-stable@210403, mobod TB360-BTC Pro

this is first time using this mobod, flightsheet is for Ravencion on RTM , I think bios settings are ok, same as I’ve used on other biostar boards. When I do amd-info on hiveos I get error ls: cannot access ‘/sys/class/drm/card/device/pp_table’: No such file or directory
No AMD GPUs found as /sys/class/drm/card/device/pp_table

PCIe set to Gen2, CSM on, Miner on, 4G on.

Hi. Anyone has solution to this problem?? I have the same issue. Thanks