Increase your income with Hive. Invite your friends and earn real cryptocurrency!

New update broke Gminer rig naming

I have tried the following and have been unable to fix this issue which started with the new OS update.

I am using gminer and ever since the update the rig names are eth1.0. I have tried remaking my flight sheet and even manually trying to “tune” the miner to have the correct information. No matter what I do the machine names are eth1.0.

Hope this can be resolved quickly as it makes tracking machines a pain in the butt.

so I found the solution. With the new patch the wallet.workername no longer works at all even on pools that support it. You have to manually configure the new --worker option to make it label them correctly. Seems like this needs to be updated on hiveos so it uses this method by default now.

1 Like

Hi, i have exactly same problem but i’m « new » on this mining world, do you can help me for that ? Can you do a little « topic » ? Thank you so much

Sorry for the late reply. This should have been resolved pretty quickly after my post. They pushed a new upgrade that resolved the issue by updating gminer again.

This topic was automatically closed 185 days after the last reply. New replies are no longer allowed.