Increase your income with Hive. Invite your friends and earn real cryptocurrency!

New mobo ASRock Q270 BTC pro + can´t boot hive os

Hi ! first post here first mining rig.

i have the new mobo ASRock Q270 BTC and theres yet few info about it. im not being able to start hive os, ive made some troubleshotting such as using a flash drive to test if i was doing someting wrong with the ISO instalation on the SSD or something wrong with the cable data, already reset the mobo to check if it was a BIOS config issue but it still dosent work. when it starts reconize de hiveos boot, i press enter to star and goes to black screen or stays stuck in;
loading linux 5.10.0-hiveos …
loading initial ram disk …

need some help…

does the drive work correctly on other systems?

yes, its recognized. im trying also with a pen drive for troubleshooting.
i was trying without GPU, now im trying with it, and it stalls on the same place

I had the same problem recently.
replaced with a new flash drive. and it worked

I have more of a problem.
the board will not boot when restarted. only one line board image is not displayed.

I have the exact same problem. Have isolated it down to hive not liking the MB.

Did anyone find a solution?]

Have you tried the beta image?

no, would you recommend trying?

Wouldn’t hurt

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.