Increase your income with Hive. Invite your friends and earn real cryptocurrency!

New Mobo and CPU and rig won't boot from SSD

To make a long story short, while waiting for a complete colorful h81 to arrive from overseas, I purchased a “custom gaming PC” to get me started. Said PC was equipped with a Dell optiplex 3020 and an Intel i5 4570. While not ideal, it got me started. Soon after I was running 6 GPUs on this setup but it was far from ideal.

I managed to pick up a Rog Strix 450F gaming mobo an a 3600xt and some DDR4 for a reasonable price. I broke down my rig and installed the newly assembled parts, but even after updating and sifting through the BIOS (legacy boot, not selected UEFI in SATA) I cannot get past the grub screen.

After Hive is selected, I have an underscore that flashes and nothing happens.

I put together the old Dell/Intel rig with one GPU in the case (planned on being a test rig) and it will mine and hash. So I don’t think its hive etch related as I moved the SSD with it.

Please tell me I’m missing the obvious and help me make up for 6 hours of lost mining.

yeah been a while to reply…
i ahve had this ona MSI B450 mobo, solved by plugging in a WINDOWS 10 SSD, booted from this,
shutdown and then the HIVE SSD and USBs worked fine


This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.