Increase your income with Hive. Invite your friends and earn real cryptocurrency!

New Miner & in need of help

Hi All,

I’m new to mining in general, and I’m looking for some help regarding a few issues that I’m running into. I’ll drop the specifications of my rig, and some background / related info to help.

Rig Specs;
CPU: AMD Ryzen 3200G
Mobo: MSI B450-A Max Pro
RAM: Crucial 8GB 3000MHz DDR4
PSU: Powerspec 500w Bronze & 1200w Titanium Rated HP Server w/ Breakout Board
GPU: GTX 1080 (watercooled & directly plugged into mobo)
GPU: GTX 1080 (watercooled & directly plugged into mobo)
GPU: GTX 1080 Ti (plugged into Ubit riser)
GPU: Radeon RX 580 8GB (plugged into Ubit riser)
GPU: Radeon RX 570 4GB (plugged into Ubit riser)

Bios Settings; (will update shortly)
Above 4G Decoding Enabled

The plan is to have the 1080’s and 1080 Ti mine ETH using T-Rex, Radeon RX 580 8GB mine ETH using Team RedMiner, and the 570 4GB mine Ravencoin using NBMiner. However, one of the GTX 1080’s is getting a low hash rate when plugged directly into the mobo. This didn’t happen initially when I was using Windows, and messing around w/ NiceHash for the last week (bios settings didn’t change but will post below).

I thought I setup the flight sheet correctly but for some reason I can only get the two 1080’s, 1080 Ti, and the 580 *GB mining at the same time, but the 570 4GB won’t mine Ravencoin. When I get the 570 4GB to mine Ravencoin, the two 1080’s, and 1080Ti won’t mine ETH.

Second, does anyone know what the blue hashrate means under the first 1080? I’ve tried google searching but I can’t find anything so maybe I’m using the wrong key words. I attached a screenshot for reference.

Previous week using NiceHash on Windows 10,
GTX 1080: 30.5 ish MH/s (no OC but ETHLargement Pill enabled)
GTX 1080: 31.5 ish MH/s (no OC but ETHLargement Pill enabled)
GTX 1080 Ti : 41 ish MH/s (no OC but ETHLargement Pill enabled)
RX 580 8GB: 26.5 ish MH/s ((stock - no bios mod or OC)

** I couldn’t get another GPU to be recognized in Windows no matter if I tried changing the bios, or by changing the virtual memory **

I can’t post two pictures so I’ll have to manually type in my flight sheet

Here’s my current flight sheet configuration

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.