Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Need help Vega 56 overclock

I bought vega 56 and never worked with amd before :confused: i have 8 vega 56 on ASRock X370 Pro BTC+ with dual 1300W platinum PSU, i only changed mem to 900mhz avergae 41mhs per card but crashes after couple of hours with teamred miner :frowning:, any help would be greatly appreciated <3

1 Like

Exact same thing happens to me too. I can get 40 m/hs mining ETH with Phoenix, but crashes every couple hours.

1 Like

try this with teamred miner

@mjavor I have 8 gpu and for some reason, i get less system crash with 7 gpu
I have 2 platinum 1300w

Just a quick update for people having trouble with Vega 56 cards
Its running stable with 8 gpu now on these settings
also added timing from command line โ€œwget && mkdir /home/user/timings && tar -xvzf timings.tar.gz -C /home/user/timings && cd /home/user/timings && ./initโ€

1 Like

I am new on hive os, can you help me to do the same settings as yours as I have the same GPU ?
Where those values like core , vdd/vddci mem should be inputted?

Thank you .

This worked for me! I am getting about 35MH/s from each card but at least they are all hashing away!

Thank you!

Iโ€™m getting 50-53 MH/s with my Vega 56 cards (start mem at 955/965 and decrease by 10 if youโ€™re getting too many invalid shares). Mine are mostly all Powercolor Red Dragon, with a few MSI cards. The attached screenshot has 1x MSI Vega 56, 6x Powercolor Red Dragon Vega 56, and GPU 1 is a Powercolor Red Devil Vega 64 flashed with a Red Devil Vega 56 bios.

Got most of my setup from here: Vega 56 and Vega 64 guide

Iโ€™m using the below strap (paste it into the Advanced Config section of the OC panel for each individual card):

amdmemtweak --CL 20 --RC 37 --RP 11 --WR 14 --CWL 8 --FAW 12 --RAS 20 --REF 65535 --RFC 248 --RTP 5 --RRDL 6 --RRDS 3 --WTRL 9 --WTRS 4 --RCDRD 12 --RCDWR 12

Appreciate the help! Will give this a try after work today :slight_smile:

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.