More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

NEED HELP! Added a new card and im getting this error

=== GPU 9, , / (Default ) === 20:31:06
No devices were found

ERROR: Error resolving target specification ‘gpu:9’ (No targets match
target specification), specified in assignment
‘[gpu:9]/GPUPowerMizerMode=1’.

Any luck? I’m facing the same issue.

Same here!

provide more info? Whats the card, driver version … OCs?

Remove HDMI dummies. That worked for me.

Im not using HDMI dummies

I’ll try and be as concise as possible. I get the following error when trying to set my overclocks on 2 of the connected eGPUS. I’m using the AORUS RTX 3080 GAMING BOX (GV-N3080IXEB-10GD).

“ERROR: Error resolving target specification ‘gpu:2’ (No targets match target specification), specified in assignment ‘[gpu:2]/GPUPowerMizerMode=1’. (exitcode=100)”

I have 4 GPUs connected to this Rig. 2 of the GPUS are onboard PCIe RTX3080 cards which I’m really happy with and hash nicely over 100MHs. The other are 2 AORUS Gaming Box eGPUs connected via Thunderbolt 3 cable. When trying to overclock in HiveOS, nothing happens because of the error stated above. They stay on stock clocks having around 87.79 MHs. I’m running Hive [email protected] with Nvidia 460.84 drivers. Below are my clock settings. Note: In Windows, I can overclock the eGPUs to 100MHs without any issues but I would like to run HiveOS for stability reasons. Can anyone help me work out how to overcome the above error on Thunderbolt 3 connected eGPUS please?