Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Need advice: Startup error with RX580


I have mining rig running on HiveOS. Only having 2x RX580 GPUs at the moment (XFX RX 580 8 GB). Those GPUs have dual BIOS, so I started mining with the first GPU on the default one, which is running somewhere around 25 MH/s and with the second GPU I tried the second BIOS, which is running pretty good around 30 MH/s. Since I am curious guy and I couldn’t just enjoy mining, I had to try something. I tried to flashed the first GPUs BIOS. Something went wrong and the BIOS was bricked. So I switched this GPU to the second BIOS, but it doesn’t work. The OS boots, but it shows this error: (Sorry for the quality)

So I started Maintenance mode and flashed the original BIOS to the first switch position of the bricked GPU. It worked, now I can run without any problem on that default BIOS. But the problem with the second BIOS (the 30MH/s one) is still there. Still shows the same errors. How would you solve this issue? Did I damage the second BIOS while flashing the first somehow? Or even damaged the whole card?

Just to specify. The second GPU runs without any problem with the second BIOS. The problem is only for the first GPU, which was flashed.

Thanks in advance for every suggestion.

bump bump

remove power splitter or extender between PSU and wall socket and try it directly.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.