Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Need a Mentor! HiveOS First Time User. Rig Rebooting Repeatedly! Why?

Hey guys. This is my first time on HiveOS. Previously mined ETH on Windows for two years but now switched to HiveOS. As per instructions, I have flashed an image of HiveOS on a 64 Gb USB 3.0 cool disk and created the rig.conf on the usb drive using the Farm Hash chain shown on my Hive account. But, each time I turn on the rig, it keeps rebooting every 2-3 minutes after generating the screen below and I don’t seem to be connecting to my ETH pool.
I have two rigs, each with 8x ASUS RX 570 4gb (so far only one rig connected for testing).
Can someone please explain what is causing the issue and what I should do to fix the rebooting issue.
(Sorry that my first post came without explanation).
IMG_20201205_231940-r !

Adapt for your particular card.

Hi Anthony.
Two questions:

  1. Is the above output correct and the final output before the rig connects to the pool, or should I wait to receive further data from the OS?
  2. How should I adapt my cards?
    I am completely new here!!
    This is the screenshot of my farm below:

I mean it looks like your machine is connected to HiveON because it is telling you that it’s been rebooted like 10 times, but your rig has not been configured to mine anything yet, it seems. You gotta Youtube a few videos on how to configure your flight sheet, and setup your wallet. It’s a time consuming process, yes, and there’s a lot to learn – I am rather new myself. If you want to be respected in the community, you have to put in your own learning time and show others that you’re willing to do independent learning.

I didn’t mean to be rude to you or any other members here. I posted after doing lots of reading on setting up the HiveOS. Have already set up a FS, and defined my wallet. But, may have wrongly set up these and other parameters. Just wondered if someone could show me where I have gone wrong.
Anyways, thanks to you for your time and generosity to reply so far. I think I shouldn’t take more of your time.

No, no, no, no. Questions are always welcome! :slight_smile: But from what I’ve noticed, you are likely to get more responses from different members after you describe the series of steps that you took on your own first.

Check your watchdog and autofan settings to make sure their settings are not such that one of them is triggering the reboot.

My guess is its possibly your mine software is due to the fact that it hasn’t been setup yet.

What miner are you using? Have you put any entries into the “tuning” section on hive yet? Don’t if you also have settings or a pre-existing configuration for your miner in the flight sheet as that can create a conflict where your miner won’t mine however it usually doesn’t create a boot loop so let’s first check those watchdog settings and autofan settings that show up in the top right corner of the hive interface screens.

Also you can really go right to the “root” of the problem and physically or remotely login to your rig and type “miner” or in hiveos you can click the miner button (pitchfork) and click “miner log” and “miner config” to get some info on why you’re getting boot looped


DOOD! I just noticed you’re using 4gb gpus. If you’re trying to mine with 4gb you have to get into the literature for your miner software and see if they support (almost assuredly you have to adjust your settings homie) 4gb dag adjustment patching.

Teamredminer absolutely does as does phoenixminer so this should be pretty simple to fix if you check the miner configuration

Thanks a lot dear friend. You’ve been very helpful in your advice and hindsight.
I will check out your points to see if that would fix things. Just in reply, I have set the miner to mine on phoenixminer but I am not sure now how to get or adjust “4gb dag adjustment patching” without further search. I also changed some parameters in the tuning section based on the pre-existing so-called popular settings on hive but, based on your comments, I guess I should change back all settings to default values to remove any potential conflicts with the miner software.
In the meantime, is it true that 4gb cards will stop mining Ethereum in mid-December 2020 due to increased dag file size unless they run in the newly developed zombie mode? I’ve read that even in this mode Ethereum mining will be gradually degrading in performance and hash rate after epoch 382. If this is really the case, then perhaps I might be better off if I discard my 4gb cards at this stage and forget mining Ethereum on gpu cards altogether!
I will appreciate your advice in this regard.

Try NBminer 34.1, it is a lot more stable and slightly less hashrate but I get 99% to 100% acceptance rate and it restarts less

I would definitely clean and wipe the tuning settings and look up the Phoenix miner documentation (google search) and read up on those configuration options.

I think mining with 4gb cards for a while longer is no big deal since teamredminer and Phoenix miner (and im sure other ethash miners as well) have config options to keep the 4gb love alive a while longer


This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.