More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

NBminer 41.0, 100% LHR unlock

There are all LHR cards running at 100% unlock. You can check the VBios to confirm they are LHR.
for instance, 94.04.6B.00.C1, is the new mini ITX 3060ti


to install NBminer 41.0

  1. create a flysheet using latest nbminer

  1. goto remote access,
    image

3.run this command line
miner stop ; cd /tmp && wget https://github.com/NebuTech/NBMiner/releases/download/v41.0/NBMiner_41.0_Linux.tgz && tar -xvf NBMiner_41.0_Linux.tgz && cd NBMiner_Linux && cp nbminer /hive/miners/nbminer/40.1 && miner start

this will download NMminer 41.0 and copy it into current NBminer folder

Now, the same flight sheet will run NMminer 41.0 and you get 100% LHR unlock! have fun guys.

2 Likes

I’ve this problem … any idea? installation stopped at this point…

It’s built in already in HiveOS, just update the system and the fligth sheets

i update to nbminer 41.0 but got the problem that the miner reboots after about 2 hours and then not hashing full.
The NVidia driver is 510.60.02

More people have this problem?

Tune your ocs from scratch

thanks for your reply. I allready tried different oc settings for my 5 3080 TI 's from Gigabyte but i still cannot find the right ones. Everytime a different card goes down and hashing on only about 45 MHS, restarting the miner won’t help and i have to reboot the rig for it to work again.

If you crash the driver you have to restart the rig. What clocks are you using?

at this time 1110 for core and 2400 for mem

reduce until stable

what is more important, core of mem to reduce?

find the highest stable mem clock, and the lowest locked core clock that maintains full hashrate.

OK thanks :facepunch:

The same thing happens with me - all cards (3060 ,3080,3080 Ti ) work for about an hour without a problem,.Then 2-3 cards start working with a low hashrate (version 41 on nbminer and 510.60.02 on the nvidia driver) . I tried different overclocks that work with t-rex, but without success.

Who is the braying, shrilling chomo who decided to ejaculate a forced password change all over the users?

I don’t need some dork in Dunceland deciding my password is suddenly not good enough. It has worked fine, no hacks, nothing, but, here you are, taking a break from bothering children to attack my fully functional password.

were you trying to login during scheduled maint?

Better user lolMiner 1.50, lot better stability and with dual option

im triing to download but is impossible
Error installing hive-miners-lolminer-1.50
Reading package lists…
Building dependency tree…
Reading state information…
The following NEW packages will be installed:
hive-miners-lolminer-1.50
0 upgraded, 1 newly installed, 0 to remove and 3 not upgraded.
Need to get 6820 kB of archives.
After this operation, 0 B of additional disk space will be used.
Ign:1 Index of /repo/binary/ hive-miners-lolminer-1.50 0.6-01
Err:1 Index of /repo/binary/ hive-miners-lolminer-1.50 0.6-01
Connection failed [IP: 172.67.28.84 80]
E: Failed to fetch http://download2.hiveos.farm/repo/binary/./hive-miners-lolminer-1.50_0.6-01_amd64.deb Connection failed [IP: 172.67.28.84 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?