Increase your income with Hive. Invite your friends and earn real cryptocurrency!

My Rig Will No Longer Boot After Trying To Switch Algorithms

Hello. I have an 8 x 5700xt rig that was mining the KawPow algo on Nicehash successfully. I tried swapping to the Fishhash algo, and rebooted the rig because the algo swap didn’t seem to register as the rig hung. I powered the rig off, powered it back on after 30 seconds, and when it tried to load into the miner, I keep getting this looped error message that I can not get to go away (“I’m not done with your previous command.”) It prevents me from mining and using mining software. I deleted the worker from my farm, and I am trying to readd it using the rig number and password, but this stupid error message keeps looping and I am stuck and do not know what to do. Can anyone offer any help? Thank you.

Try removing the gpu thats giving issues and test the rig, if it works fine then troubleshoot risers/cables etc on the problem card to determine if theres a hardware issue

1 Like

Ok thanks! I actually read this late and went ahead and made a new HiveOS USB stick and pulled out the old SSD hard drive and everything is working perfect again.

1 Like