Increase your income with Hive. Invite your friends and earn real cryptocurrency!

My hiveos is showing “zzz” sign

Hey so my hiveos is showing zzz sign, not sure how to fix it, tried restarting the rig but no luck.

PFA pictures & suggest a remedy to it

try another pool server, or if you have another internet connection to test with

At the moment i am using ethermine, which one do you recommend i switch to

your pool is fine, im saying choose another server to see if your issue is between you and the server youre on

Ok so i changed it to flexpool and all of a sudden it started working. Later i switched back to ethermine and it gave the same error. Now i am permanently on fkexpool, no issues yet

Interesting - So you think the pool or latency (ping time between your rigs and it) is the issue?

Ive been frustrated by this ZZZzz low-hash rate notification? Ive read a few posts, and found no resolutions. Some blame the pool you are mining to. Some blame the GPU OC. Some blame the network speed or latency.

I personally have no share errors when this happens. My pools (2Miners ETC, 2Miners ETC, Icemining TOnCoin, ZergPool VRSC) all deliver the coins to my wallets properly too …

Frustrated with this, and wished HiveOS did a better job at describing the cause of the error.

I will try lowering my watchdog hash rate values which monitor/restart the miner/rig, to see if that helps.

Could it have something to do with higher pool difficulties and older GPU’s?

I will also try other ETH and ETC pools …

Try other miner… if continues then is your hardware…

I had this issue found the fix was to spread my power load out better.