Increase your income with Hive. Invite your friends and earn real cryptocurrency!

MY Asus B250 Mining Expert Unable to boot at all

I am using 6 X 1660 Nvidia, HiveOs on SSD. 1000 Watt PS. 16g ram just to be safe, But the system won’t boot. All the GPU, PS, and CPU start to run but there is no display on the monitor. please help it’s my first built. any suggestion

Break down to basics. See if you can get the rig to boot with no GPU’s attached. Just RAM, CPU, SSD*, PSU.
*optional see later
Attach a monitor to the onboard HDMI. Only use a single stick of RAM initially (make sure also that it’s well seated). Oh and the B250 doesn’t come with a power switch so you’ll need to add one (easy to get - momentary power switch < $5 US. Online or at your local store). You could also short the correct pair of jumpers using a screwdriver as an interim - but be very very very careful, as shorting jumpers with bits of metal and little knowledge of what you’re shorting has been known to brick a MOBO. The detailed pin-outs of the jumpers bottom left of the board with the CPU to the right, can be QR’ed from the manual. Mine are pins 6&8 counting top to bottom left to right - but please check your pin-outs to be sure.
If you can get the rig to boot with just the bare bones components, you can start to build up more components one at a time. I started with the SSD disconnected to be able to flash the BIOS then used a flash drive with HiveOS to boot the rig with an OS. Then flashed an SSD for more permanence and stability.
Also don’t power the 3 AUX MOLEX ports on the board - you will probably be powering your PCI risers so you don’t need to add power if it’s not needed.
Hope this helps you.

I had the same issue with my first built-up with Asrock H110 Pro BTC+.
With no GPUs connected run your setup. Either the processor or the RAM would be faulty. In my case it was RAM.
Once the RAM was changed, everything ran smooth ever since.

Thank you for your detailed info. i tried to boot the set up with just the bare bones ( 1 ram, { once with windows SSD / once with Hive OS ssd }, GPU and PSU). I have a power switch so no need for the short jumper. yes the 3 AUX Molex was not connecting and tried to reboot but no luck. Still, it won’t boot.

Thank you for your detailed info. i tried to boot the set up with just the bare bones ( 1 ram, { once with windows SSD / once with Hive OS ssd }, GPU and PSU). tried it both the rams as well and checked the RAM on my other system the RAM is ok and working. But the system Still, it won’t boot.

What processor and Mhz of RAM are you using for the built btw ?

And as for B250 Mining Expert, there are a few PCIE slots specifically for either P104/P106… Check if you haven’t placed you cards in one of those slots. You’ll find this GPU layout information on Asus B250 Mining Expert support page.

CPU Intel Celeron G4930 and RAM CORSAIR Vengeance LPX 16GB [DDR4 3600 (PC4 28800) .

i have removed all the GPU and tasted it too but no luck… Look at the looked at Asus B250 mining support page and some of the videos on YT for Layout but still no luck.

You’re using a processor that the motherboard doesn’t support…
And use 2400 Mhz ram not 3600Mhz

Here’s the link of processor it support

Dude the MB, only supports 6th and 7th gen processors and you’re putting on a 9th gen and a higher frequency RAM. It’s obvious it won’t boot ever at all.

For the next time, whenever you buy a processor for a MB, do checkout the LGA socket that the motherboard support and then buy a compatible cpu and ram.

WOW. thank you so much… That was my bad I just checked the LGA socket and got the CPU. dint realize the RAM would not downclock itself.

Lemme know if you need more help. And goodluck with your rig. I hope it boots well and provide you the profits your looking for.
Cheers mate !! :v:t2:

I got a new RAM ( [Corsair Vengeance LPX 8 GB DDR4 Dram 2400 MHz C14 Memory Kit PC4-19200 CMK8GX4M1A2400C14 ) and CPU ( [Intel BX80677G3930 7th Gen Celeron Desktop Processors) for the Rigg.
hope everything works out now. Thank you again.

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.