More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

MSI Z390 A PRO no working ''riser''/''card''

Hello to you,

I think I am encountering problems which should not arise in normal times. I wanted to set up my first rig

Material:

GC MSI Z390 A PRO
CPU Intel I3 8100
PSU Gigabite P850
GPU 2 RX 580 (Asus and MSI)
2 RX 6700XT (MSI)
RAM 2400 mhz
Risers VER009s

The few problems I currently have are the following :

I run on HiveOS. When I plug a graphics card into one of the 16x PCie ports, everything is fine. On the other hand, when I want to put a riser on the 16x or 1x socket, although the riser lights up, the card does not turn. Even when HiveOS initialized.

I tried lots of bios config, updating the bios or even trying previous versions. I tried a lot of bios settings. I tried each port one by one, graphics card by graphics card but nothing. I used all the forums and videos available. I have no idea how to have a detection of the risers

One of the RX580 has a led which indicates whether current is flowing through the PCIe or not. Red if powered on the PCIe and white to indicate that the card has current on its 8 pin ports. On riser, the LED is white. This means that the current passes through the riser and into the card. Despite these indications, nothing turns.

Could someone refer me?