Increase your income with Hive. Invite your friends and earn real cryptocurrency!

MSI 6700 XT won't mine, "Unknown GDDR6"

I have a 6700 XT, it was able to mine a month back with the beta version of HiveOS, it got disconnected and moved to a windows 10 machine for a few weeks, before I tried to reconnect to one of my mining rigs. I can no longer get this card to be properly recognized in HiveOS or mine.

Have tried TeamRedMiner, NBMIner, GMiner, etc. none of the miners works as they all show ‘No device found’.

I also saw this message in the HiveOS startup messages:
"/hive/sbin/amd-save-pp_tables: Error matching card number in /sys/class/drm/card*/device/pp_table "

Team Red Miner reports:
“Failed to list OpenCL devices for platform 0.”

Does anyone have any idea what might be going on, or suggestions on how to resolve? Thanks.


might be a dumb question but have you updated HiveOS? same problem happened to me when I switched the card from one rig to another.

hallo, did you solved the issue ? i am having the same problem with latest hiveos 0.6-209@210826

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.